Bug divers

N’hésitez pas a signaler tous les bugs rencontrés sur le site ou le forum

Re: Bug divers

Messagepar Kane » 29 Juil 2021, 21:48

angeldelamuerte a écrit:
Kane a écrit:J'arrive toujours pas à comprendre pourquoi ce topic est ouvert alors qu'on est en été :arrow: :oops:



:lol:
Avatar de l’utilisateur
Kane
Niveau 7
Niveau 7
 
Messages: 2119
Inscription: 08 Déc 2014, 12:41

Re: Bug divers

Messagepar shady77 » 02 Aoû 2021, 11:29

stefdav a écrit:J'ai le même problème pour le forum mais uniquement sur mon téléphone.
Sur mon pc le lien vers le forum fonctionne mais cela m'ouvre un nouvel onglet contrairement à avant où la navigation restait sur le même. Peut être lié à ça ?

oui effectivement bien vu stef, semble effectivement bien avoir un probleme du coté du menu mobile en fait :confondu:
j'ai remonté le soucis au devs, j'espère que ça sera réparer rapidement
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 19340
Inscription: 14 Sep 2013, 20:31

Re: Bug divers

Messagepar Denetorn » 03 Sep 2021, 14:32

Hello, je ne sais pas si je suis le seul mais depuis quelques jours je n'arrive à afficher que la page d'accueil sur Firefox (91.0.2), quand je clique sur un article je n'ai qu'une page blanche.
Avatar de l’utilisateur
Denetorn
Niveau 6
Niveau 6
 
Messages: 1142
Inscription: 22 Avr 2015, 18:17

Re: Bug divers

Messagepar Atlantish » 03 Sep 2021, 16:21

Aucun soucis de mon côté (sous Firefox également).
Avatar de l’utilisateur
Atlantish
Niveau 3
Niveau 3
 
Messages: 141
Inscription: 29 Mar 2014, 10:47
Localisation: Saône et Loire

Re: Bug divers

Messagepar shady77 » 06 Sep 2021, 12:51

Denetorn a écrit:Hello, je ne sais pas si je suis le seul mais depuis quelques jours je n'arrive à afficher que la page d'accueil sur Firefox (91.0.2), quand je clique sur un article je n'ai qu'une page blanche.

est-ce que cela bug aussi en navigation privée ?
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 19340
Inscription: 14 Sep 2013, 20:31

Re: Bug divers

Messagepar Kane » 21 Sep 2021, 21:16

Yop,

Honnêtement je sais pas ce qui se passe avec le site. Quand j'étais sous Chrome j'arrivais pas à accéder aux articles = je clique dessus ça me charge une page blanche du coup je suis passé sous Opera et c'était bon. Ensuite j'ai re test Chrome, pour voir et sans toucher à rien, et ça passait mais maintenant même problème et idem sur Opera. Obligé de passer en navigation privée pour lire les articles (visuellement je vois toutes les sections quand je suis sur la page d’accueil). J'ai désactivé Adblock + uBlockOrigin et le reste c'est de l'add-on de base genre Edit This Cookie, j'en ai vraiment très peu d'installés.

Là je viens d'ouvrir la console Chrome et j'ai ce message d'erreur (est-ce que c'est lié à ton site ou autre chose ?)
Image
Avatar de l’utilisateur
Kane
Niveau 7
Niveau 7
 
Messages: 2119
Inscription: 08 Déc 2014, 12:41

Re: Bug divers

Messagepar shady77 » 22 Sep 2021, 10:11

alors là je sais pas du tout, mais de mon coté j'ai pas toutes ces erreurs sur la console chrome.
Je vais poser la question au devs, je te tiens au courant ;)
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 19340
Inscription: 14 Sep 2013, 20:31

Re: Bug divers

Messagepar Tigre62 » 05 Oct 2021, 19:14

Salut shady,
Depuis quelques jours j’ai un soucis sur le forum.
Je suis sur mon tel ,iPhone 7 et je n’arrive plus à visualiser les vidéos en plein écran.
J’arrive à lancer la vidéo mais impossible d’avoir accès au bas droit de la vidéo pour la mettre en plein écran même en tournant mon tel.
Avatar de l’utilisateur
Tigre62
Niveau 7
Niveau 7
 
Messages: 2184
Inscription: 28 Oct 2013, 09:07
Localisation: Près de LENS

Re: Bug divers

Messagepar shady77 » 11 Oct 2021, 21:33

Salut tigre, alors là j'avoue c'est un bug très étrange, car je n'ai rien touché au forum actuel --"
mais effectivement sur mobile (j'avoue je suis quasi toujours sur pc, du coup j'avais pas fait gaf) le bord droit est également coupé de mon coté aussi :/

malheureusement il va falloir faire avec encore quelques temps, car déjà que les devs ont déjà du mal a finir le nouveau forum, si je leur demandent de corriger un bug sur l'ancien cela va faire perdre un temps fou :pensive:

en attendant tu as toujours le bouton voir sur YouTube en bas a gauche des vidéos ?
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 19340
Inscription: 14 Sep 2013, 20:31

Re: Bug divers

Messagepar Tigre62 » 12 Oct 2021, 19:00

Oui oui shady j’ai bien le bouton voir sur YouTube ;)
C’est ce que je fais d’ailleurs.
Pas de soucis je comprends que le plus important c’est le nouveau forum et j’en connais déjà certains qui vont commenter :lol:
C’est pas très grave comme bug mais c’est juste que j’avais pris l’habitude de visualiser direct sur le fofo ;)
Merci pour ta réponse
Avatar de l’utilisateur
Tigre62
Niveau 7
Niveau 7
 
Messages: 2184
Inscription: 28 Oct 2013, 09:07
Localisation: Près de LENS

Re: Bug divers

Messagepar angeldelamuerte » 12 Oct 2021, 19:29

Le nouveau quoi?
Avatar de l’utilisateur
angeldelamuerte
Niveau 11
Niveau 11
 
Messages: 16019
Inscription: 30 Oct 2013, 18:04
Localisation: Tu ne le sais pas encore, mais tu es déjà saoul ! #keken ! //// El, Psy, Kongrooo ////

Précédente

Retourner vers Bugs rencontrés

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité