Connexion dans les commentaires

N’hésitez pas a signaler tous les bugs rencontrés sur le site ou le forum

Connexion dans les commentaires

Messagepar AyrxSela » 06 Déc 2016, 05:01

Bonjour bonjour,

J'ai un léger souci sur mon téléphone (s7 edge) pour me connecter via les espaces de commentaires des articles du site.

Je rempli bien les champs nécessaire (sauf site internet, pas bien compris l'utilité d'ailleurs) mais lorsque je post, mon commentaire m'indique comme "invité".

J'ai essayé de changer d'appli internet (chrome, firefox, adblock), wifi et 3g/4g, actualiser. Mais rien ne se passe :/

Comment que faut il donc faire ?

Merci d'avance de votre réponse
Avatar de l’utilisateur
AyrxSela
Niveau 4
Niveau 4
 
Messages: 272
Inscription: 01 Aoû 2014, 04:39

Re: Connexion dans les commentaires

Messagepar kube1 » 06 Déc 2016, 05:48

Ouais ça m'arrangerai aussi, j'arrive pas à me connecter sur le blog, j'ai laissé un message sur le concours de Noël et j'y suis en tant qu'invité.
J'ai essayé de récupérer mon mot de passe sur mon ancienne adresse mail et j'attends tjs le mail pour le changer ...
Avatar de l’utilisateur
kube1
Niveau 10
Niveau 10
 
Messages: 8389
Inscription: 06 Mar 2014, 10:55
Localisation: Metz (57)

Re: Connexion dans les commentaires

Messagepar shady77 » 06 Déc 2016, 06:01

Le formulaire dans les commentaires est justement pour les invités... si vous l'avez c'est que vous n’êtes pas connecté à votre compte. L'idée du compte c'est justement de pas a avoir a remplir le formulaire a chaque fois ^^
Pour se connecter il faut se rendre sur cette page ici http://editioncollector.fr/login
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 16838
Inscription: 14 Sep 2013, 20:31

Re: Connexion dans les commentaires

Messagepar kube1 » 06 Déc 2016, 06:06

Le problème c'est qu'en entrant mon pseudo kube1, il me dit qu'il n'y a pas de compte avec ce pseudo , du coup en voulant créer le compte, ça me dit qu'il y a un caractère qui n'est pas valide.

Et en entrant mon ancien pseudo, kube tout court sans le 1, je demande le renvoie de mon mot de passe sur mon compte hotmail et je ne reçois pas de mail, ni dans ma boîte de courrier accepté ni dans les indésirables :(

Je ne mis connais pas assez en info mais ne serait il pas possible de jumeler nos compte du forum avec ce du blog ?
Avatar de l’utilisateur
kube1
Niveau 10
Niveau 10
 
Messages: 8389
Inscription: 06 Mar 2014, 10:55
Localisation: Metz (57)

Re: Connexion dans les commentaires

Messagepar shady77 » 06 Déc 2016, 22:24

yep visiblement tu n'est pas le seul a ne pas recevoir l'email pour retrouver un mdp, mais je trouve malheureusement pas d’explication et encore moins de solution :/

je peux t’envoie un mdp manuellement en MP, mais en complément l'idéal serait d'installer un gestionnaire de mdp comme dashlane (c'est celui que j'utilise), 1Password, keeper, etc... sincèrement ça change la vie et fait gagner un temps monstrueux pour peu que tu utilises un peu internet (connexion auto, remplissage des formulaire, création de mdp sécurisé, gestionnaire de carte bleu, etc, etc...)

avant le site est le blog était jumeler, mais j'ai du couper les ponts, car cela pose beaucoup de probleme au serveur, même encore aujourd'hui avec les vestiges du jumelage que j'arrive pas a supprimer... néanmoins même si faut que j'arrete de faire des promesses et de donner des délais, je taf sur quelques choses pour résoudre tout ça ;)
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 16838
Inscription: 14 Sep 2013, 20:31

Re: Connexion dans les commentaires

Messagepar grandbaton » 07 Déc 2016, 11:13

C'est marrant par ce que moi, desfois j'ai la flemme de me connecter alors que je suis sur la page du post (ouais contrairement au forum, le site à du mal à tenir ma connexion) et du coup je rempli le formulaire, et il me met bien le commentaire sous mon compte ^^

par contre effectivement le champs "site" il sert à quoi sachant que ça ne met pas de liens ?
Avatar de l’utilisateur
grandbaton
Niveau 11
Niveau 11
 
Messages: 12465
Inscription: 15 Juil 2014, 12:09
Localisation: C'est dur d'avoir toujours raison

Re: Connexion dans les commentaires

Messagepar martinouchou » 07 Déc 2016, 11:15

ça ne mets pas de lien que si tu as un compte ;) situ es en invité ça mets le bien le lien
Avatar de l’utilisateur
martinouchou
Niveau 11
Niveau 11
 
Messages: 26026
Inscription: 02 Nov 2014, 21:52

Re: Connexion dans les commentaires

Messagepar grandbaton » 07 Déc 2016, 11:16

:?:
Bah j'ai un compte...
Et si tu es invité, pourquoi proposer le champs, mais ne pas mettre de lien ?
Avatar de l’utilisateur
grandbaton
Niveau 11
Niveau 11
 
Messages: 12465
Inscription: 15 Juil 2014, 12:09
Localisation: C'est dur d'avoir toujours raison

Re: Connexion dans les commentaires

Messagepar shady77 » 07 Déc 2016, 12:44

c'est effectivement un soucis qui est apparu avec la 'nouvelle version' des commentaires, du coup c'est effectivement amener a bouger prochainement
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 16838
Inscription: 14 Sep 2013, 20:31

Re: Connexion dans les commentaires

Messagepar shinblaze » 07 Déc 2016, 14:51

De mon coté, je n'arrivais jamais à me connecter au blog...depuis la dernière mise à jour, j'y arrive sans problème ! Du coup, shady77, c'est nickel pour moi, ne change rien :mrgreen:
Avatar de l’utilisateur
shinblaze
Niveau 6
Niveau 6
 
Messages: 1369
Inscription: 22 Oct 2014, 14:34

Re: Connexion dans les commentaires

Messagepar shady77 » 07 Déc 2016, 18:29

ha cool, oui du coup j'vais essayer de pas tout casser non plus XD
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 16838
Inscription: 14 Sep 2013, 20:31

Re: Connexion dans les commentaires

Messagepar AyrxSela » 08 Déc 2016, 06:34

Merci shady pour le lien de login. Mon smartphone n'affiche pas les pages internet comme il faut donc je vais mettre la page login en raccourci et comme ça je serai sur d'etre connecté :)
A pouête
Avatar de l’utilisateur
AyrxSela
Niveau 4
Niveau 4
 
Messages: 272
Inscription: 01 Aoû 2014, 04:39


Retourner vers Bugs rencontrés

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités