Problème de connexion.

N’hésitez pas a signaler tous les bugs rencontrés sur le site ou le forum

Problème de connexion.

Messagepar Wonky » 30 Mai 2014, 17:23

Bonjour à tous.

Je voulais vous faire part d'un petit bug que je rencontre depuis le début où je suis inscrit en fait ... Je n'arrive pas à me connecter au site mais uniquement sur le forum. Est-ce normal ? Ce n'est pourtant pas deux inscriptions différenciées ? Je cherche ainsi à me connecter à chaque fois pour commenter, mais du coup, je suis obligé de laisser un commentaire avec seulement un pseudo et une adresse mail ... :/

Je vous remercie d'avance pour la réponse ! ;)
Avatar de l’utilisateur
Wonky
Niveau 1
Niveau 1
 
Messages: 10
Inscription: 09 Mar 2014, 16:08

Re: Problème de connexion.

Messagepar shady77 » 31 Mai 2014, 14:45

Yep il y a bien un soucis de ce coté :/
Pour faire simple il y a deux inscriptions : une pour le forum et une pour le blog.
Néanmoins pour facilité les choses j'ai ouvert qu'une seul page d’inscription pour le forum et j'utilise un plugin qui créer automatiquement un compte sur le blog avec le même pseudo et mot de passe. Seulement voila le plugin est HS depuis quelque mois. Avec la V3 du site tous cela sera changé, encore quelques temps a patienter ;)
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 17919
Inscription: 14 Sep 2013, 20:31

Re: Problème de connexion.

Messagepar Wonky » 11 Juin 2014, 16:13

Pas de soucis. Merci pour l'explication et la réponse rapide ! :)
Avatar de l’utilisateur
Wonky
Niveau 1
Niveau 1
 
Messages: 10
Inscription: 09 Mar 2014, 16:08


Retourner vers Bugs rencontrés

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités