Page 44 sur 49

Re: Bug divers

MessagePosté: 26 Déc 2018, 17:07
par Jabberwock
perso, j'suis quand même toujours connecté ^^

Re: Bug divers

MessagePosté: 26 Déc 2018, 23:28
par shady77
yep je sais pas trop qu'est-ce qui se passe avec le bouton resté connecté :confondu:
pour ceux ou vraiment ça déconnecte trop souvent il y a une page login de secours ici ou le bouton restez connecté marche bien en attendant de trouver le probleme ;)

Re: Bug divers

MessagePosté: 29 Déc 2018, 14:13
par captainlinux
Hey salut à tous :)


shady77 a écrit:yep je sais pas trop qu'est-ce qui se passe avec le bouton resté connecté :confondu:
pour ceux ou vraiment ça déconnecte trop souvent il y a une page login de secours ici ou le bouton restez connecté marche bien en attendant de trouver le probleme ;)


souvent c'est un problème avec les cookies des navigateurs ( comme chrome ) , à regarder dans les options des navigateurs et le tour et jouer :boucheouv:

Re: Bug divers

MessagePosté: 29 Déc 2018, 16:12
par TheUMan
Non, là c’est vraiment la case à cocher qui ne marchait pas (pas moyen de la cocher alors qu’on pouvait la sélectionner). Pour l’instant je suis toujours connecté sans avoir à me reconnecter tout le temps donc c’est peut être déjà corrigé.

Re: Bug divers

MessagePosté: 09 Mar 2019, 18:40
par BobbyOneKenoby
Il semblerait que la maintenance d'aujourd'hui ait occasionné un problème lors de l'insertion de photos via l'option "Ajouter des fichiers joints".

Les photos ne sont plus redimensionnées et dépassent du cadre lorsque l'on poste un commentaire sur le forum, ce qui n'était pas le cas avant.

Re: Bug divers

MessagePosté: 13 Mar 2019, 13:10
par captainlinux
BobbyOneKenoby a écrit:Il semblerait que la maintenance d'aujourd'hui ait occasionné un problème lors de l'insertion de photos via l'option "Ajouter des fichiers joints".

Les photos ne sont plus redimensionnées et dépassent du cadre lorsque l'on poste un commentaire sur le forum, ce qui n'était pas le cas avant.


hello , il serait possible d'avoir un peut plus d'information stp .

Si tu peut m'envoyer tous via MP pour plus de confidentialité vue que c'est un bug site.

Merci

Re: Bug divers

MessagePosté: 13 Mar 2019, 17:36
par Denetorn
Depuis la dernière màj je dois me reconnecter tous les jours sur le blog, il ne me reconnaît plus.
Firefox 65.0.2

Re: Bug divers

MessagePosté: 13 Mar 2019, 19:36
par Samy060
Perso je ne reçois plus les mails de notifications de réponse à un sujet auquel je suis abonné.

Re: Bug divers

MessagePosté: 13 Mar 2019, 19:58
par Atlantish
Depuis la dernière màj je dois me reconnecter tous les jours sur le blog, il ne me reconnaît plus.
Firefox 65.0.2


Pareil pour moi :(

Re: Bug divers

MessagePosté: 13 Mar 2019, 21:42
par captainlinux
Je regarde tous ça demain dans la journée , car je suis en congés :)

Re: Bug divers

MessagePosté: 13 Mar 2019, 22:34
par Samy060
Samy060 a écrit:Perso je ne reçois plus les mails de notifications de réponse à un sujet auquel je suis abonné.

Ça a l'air de fonctionner à nouveau :)

Re: Bug divers

MessagePosté: 22 Mar 2019, 17:54
par Atlantish
Pour info., le problème de connexion cité par Denetorn est toujours d'actualité :(

Re: Bug divers

MessagePosté: 23 Mar 2019, 09:50
par shady77
aie étrange --"
est-ce que tu utilises bien l'url du blog avec le httpS:// devant ?

Re: Bug divers

MessagePosté: 25 Mar 2019, 18:00
par Samy060
Petit bug sur le site, on passe du HTTPS à du HTTP dans les bons plans

C'est le lien du bouton "voir tout" qui redirige vers l'HTTP. Le lien "Bons plans" sous le bandeau renvoie bien vers l'HTTPS.
http://editioncollector.fr/bons-plans-actif-seulement

Alors que la page HTTPS https://editioncollector.fr/bons-plans-actif-seulement existe.


Re: Bug divers

MessagePosté: 25 Mar 2019, 19:26
par Atlantish
shady77 a écrit:aie étrange --"
est-ce que tu utilises bien l'url du blog avec le httpS:// devant ?


Ah, maintenant oui :D

En revanche, il m'est toujours impossible de cocher la case "Se souvenir de moi" :(

EDIT : Je viens de voir qu'en fait, ça me fait le même problème cité par Samy quand je me connecte.
Donc, je suis sur le site en HTTPS et non connecté, je saisi mon adresse mail et mon MDP sur la page de connexion (HTTPS), je clique sur "Me connecter" et la, ça me redirige sur la page d'accueil du site mais pas en HTTPS et déconnecté.
Ensuite, je clique à nouveau sur "Se connecter" en haut de la page d'accueil et j'atteri sur mon compte, connecté et en HTTPS.
Et je dois refaire ça à chaque fois que je relance Firefox (qui est bien à jour) car ça me déconnecte une fois que je le ferme...

Voilà; j'espère avoir été limpide et que tu trouvera d'où ça vient ^^

Re: Bug divers

MessagePosté: 25 Mar 2019, 21:26
par Samy060
Testé : j'ai pu reproduire le bug de Atlantish

1/ Page d'index en HTTPS
2/ "Se connecter" en HTTPS > connexion ok
3/ Redirection page d'index en HTTP, sans être connecté
4/ Si je bascule sur HTTPS, je suis bien connecté automatiquement suite à la connexion en 2/

Pour l'étape 2/ si je passe par la page /wp-login.php ou lieu de /login (pour pouvoir cocher la case "se souvenir de moi" comme ça avait été donné précédemment), le formulaire de connexion redirige vers l'HTTPS ;)

Re: Bug divers

MessagePosté: 26 Mar 2019, 22:56
par shady77
ok je vois, merci beaucoup pour tous les détails j'ai trouvé d'ou vient le soucis, je vais essayer de corriger ça rapidement.

Par contre pour la case se souvenir de moi, là je seche... la seule solution que j'ai pour l'instant c'est la page de login bis

Re: Bug divers

MessagePosté: 10 Mai 2019, 04:37
par brother35
Je n’arrIve pas a télécharger des photos depuis mon ordi et du tel depuis hier....

8-)

Re: Bug divers

MessagePosté: 12 Mai 2019, 18:23
par Denetorn
J'ai une alerte de sécurité quand je veux aller sur la home du blog.
Une histoire de "self approved certificate".

Re: Bug divers

MessagePosté: 12 Mai 2019, 19:01
par Jabberwock
pareil